Exchan2016 hybrid CU18 upgrade CU19

將LAB環境的兩台Exchange 2016 CU18 升級到 CU19

一台是地端Exchange ,一台功能是Hybrid Server,做一下紀錄

只需要將iso 下載後進行更新即可,但CU19會需要更新schema 所以我遇到下列錯誤

理論上是可以更新,但我在exchange  2016 上面沒有安裝AD管理工具所以出現下列錯誤訊息,當然也可以把ISO 掛到AD上先做擴充機碼,但要有安裝.netframk 4.8才可以image

要有更新下圖的機碼

image

https://docs.microsoft.com/zh-tw/exchange/plan-and-deploy/active-directory/ad-schema-changes?view=exchserver-2016



本篇瀏覽人數: 1228
分類: Exchange 2016。這篇內容的永久連結

在〈Exchan2016 hybrid CU18 upgrade CU19〉中有 2 則留言

  1. victor表示:

    請問,如exchange已安裝AD管理工具,只要掛iso安裝就會做完schema擴充和CU的更新嗎?謝謝。

發佈留言

發佈留言必須填寫的電子郵件地址不會公開。 必填欄位標示為 *