Windows Server 2012 R2 KB2992611 無法安裝

因為一些關係所以公司有主機沒有在做安裝hotfix,經由漏洞掃描後發現有重要的修補必須先安裝,但是卻無法安裝成功。

需修補的漏洞是

MS14-066: Vulnerability in Schannel Could Allow Remote Code Execution (2992611)

https://docs.microsoft.com/zh-tw/security-updates/securitybulletins/2014/ms14-066

將安裝檔下載安裝出現不適用的訊息

ms-14-066-2

因為是線上環境所以先就先行將手邊ws2012R2 iso 先安裝一台VM來測試

有找到資料室說需要事先安裝Kb2919355 後才可以成功安裝ms14-066的hotfix,

後才可以成功安裝ms14-066的hotfix,

所以在vm安裝好後下載 Kb2919355  安裝時卻說已經安裝過了,但是安裝ms14-066還是一樣不適用=.=

我使用的是下面版本的iso,安裝OS後已經安裝一些2014的hotfix

SW_DVD9_Windows_Svr_Std_and_DataCtr_2012_R2_64Bit_ChnTrad_-6_MLF_X19-82882.ISO

後來到線上主機看了一下目前已安裝的更新如下圖,判斷這應該是上衣版的iso

ms-14-066-1

所以網路找到一版適用的安裝後了和線上情境想同,再次安裝Kb2919355 還是不行,又在查必須要先安裝kb2919442 (如下圖),當然安裝後再次安裝Kb2919355 就OK,重開機後也可以順利安裝ms14-066 hotfix

2018-12-05_113632



本篇瀏覽人數: 541
分類: Windows Server 2012 R2。這篇內容的永久連結

發表迴響

你的電子郵件位址並不會被公開。 必要欄位標記為 *