VMM 2012R2 更新受管理hyper-v 代理程式

當VMM 安裝完畢使用一段時間後,或許有一些關於VMM的更新,當更新完畢後,受管理的hypre-v 主機可能會需要更新代理程式。

可以看到目前代理程式版本(如下圖)

vmagent-u-0

如果hyper-v  主機代理程式比較舊,在VMM主控台就會顯示警告

vmagent-u-1

此時只需要在VMM主控台中,點選hyper-v 主機圖示 > 滑鼠右鍵 就會出現更新代理程式選項。

vmagent-u-2

接著輸入有權限更新的身分就可以進行更新

vmagent-u-3

更新狀態

vmagent-u-4

更新完畢後再回到hpyer-v 主機看版本確實已經更新

vmagent-u-5

而VMM主控台中主機的狀態也就沒有警告的訊息了

vmagent-u-6



本篇瀏覽人數: 852
分類: system center 2012 R2 VMM。這篇內容的永久連結

發佈留言

發佈留言必須填寫的電子郵件地址不會公開。 必填欄位標示為 *