BE2010R3 Cannot log on to MAPI with the specified credentials

前幾天Symantec Backup exec 2010在備份 Exchange 出現錯誤訊息如下

Cannot log on to MAPI with the specified credentials.

這一台be2010 是之前由be12.5 升級至be2010 R3

可是在升級完畢後也運行了2周,備份時也都正常,可是突然這一天出現備份失敗

先檢查了一下設定有一個地方怪怪的

就是當每個主機都正確安裝agent 後,在be主機console 可以看到該台主機且做備份的設定

由於我這裡的環境是AD環境,請exchange 2003 是cluster 架構

所以agent 安裝後 在備份主機端,會看到三台

例如 :

exserver01.xxx.com.tw

exserver02.xxx.com.tw

exchange.xxx.com.tw (這一台是cluster 架構的虛擬名稱所以USER 連線此名稱)

但是在12.5 時

看到的是如下

exserver01.xxx.com.tw

exserver02.xxx.com.tw

exchange(這一台是cluster 架構的虛擬名稱所以USER 連線此名稱)

升級2010 R3完畢後就多出一個帶完整domain name

exserver01.xxx.com.tw

exserver02.xxx.com.tw

exchange

exchange.xxx.com.tw (這一台是cluster 架構的虛擬名稱所以USER 連線此名稱)

可是這一次備份失敗後我檢查發現沒有帶domain name 的主機名稱消失,但是備份還是有在跑

所以檢查了backup job  直接點選 有帶domain name 的發現並沒有選取備份的exchange information store

所以就將它重新設定,也在賽埋鐵看到有類似相同的解決方法

http://www.symantec.com/business/support/index?page=content&id=TECH64095&actp=search&viewlocale=en_US&searchid=1314876352471

Solution 7:

  1. Edit the selection list for the Exchange backup job.
  2. Deselect the Microsoft Exchange Server Information Store (this will deselect all the storage groups).
  3. Reselect the Microsoft Exchange Server Information Store.
  4. Save the selection list.
  5. Run the job again.

修改完畢後,觀察了幾天都備份正常無此錯問訊息

提供給大家參考



本篇瀏覽人數: 282
本篇發表於 Symantec Backup Exec。將永久鏈結加入書籤。

發表迴響

您的電子郵件位址並不會被公開。 必要欄位標記為 *

*

您可以使用這些 HTML 標籤與屬性: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>